Beiträge von tw21

    Hallo,

    hat zufällig jemand die Teilenummer oder so ein Teil in NEU rumliegen

    Wollte das bestellen aber ich und auch der BMW Teilemann findet dazu keine Nummer. Ok... wie auch.... der sucht auch nur da, wo ich danach suche :nails:

    Das Teil nennt sich Steinschlagschutz

    IMG_8368.JPG

    Ist unter dem Vorderachsträger mit 4 Schrauben montiert. Ist ein Plastik/Gummi Teil

    Bei Leebmann ist das hier gelistet

    IMG_8367.JPG

    Wie man unten am Bildrand sieht fängt die Liste erst bei 3 an und das Teil hat die 2 :tw21:

    Auf dem alten Teil ist leider keine Nummer mehr erkennbar. Das wäre ja dann auch zu einfach gewesen.

    Mein Problem

    IMG_8369.JPG

    Das ranzige wellige dreckige Ding schraub ich nimmer an den Mini dran. Der würde das abschütteln :l4ch3n:

    Jetzt hab ich fast jedes Schräubchen und Teil von Hand geleckt dann geht das gar nicht.

    Wäre echt super wenn jemand die Nummer wüsste oder Alternativ einen solchen Winkel in Gummi kennt. Schenkellänge 15/40 und ca 45cm lang


    Günter

    Pfeift ? was Pfeift es denn :l4ch3n:

    Spaß beiseite ja eigentlich nicht. Meins hängt da nur so rum. Vielleicht hör ich das ja auch nicht wenn es pfeift.

    Ist mir aber noch nie aufgefallen das es sowas kann.


    Günter

    Hallo,

    ich hab im Zuge der Revision die Servopumpe genauer angesehen. Irgendwann geht die ja mal kaputt. Das wird wohl jeden treffen.

    Den einen früher den anderen später. Aus dem Grund wollte ich mir das auch mal genauer ansehen ob man dem defekt vorbeugen könnte.

    Also entfernt man zunächst das Magnetgehäuse.

    ICFS9602.JPG

    Dann stellt man fest dass sich darin unmengen von Kohle und Kupferstaub befinden.

    HAXM1925.JPG

    Das ist jetzt nur das was sowieso raus fällt. Mit Pressluft kann man dann schon eine Monster Staubwolke erzeugen. Achtung !! dabei unbedingt eine Maske tragen.

    Das Zeug ist sowas von unangenehm in der Lunge.

    Wer seiner Pumpe etwas gutes tun will der macht diesen Dreck raus und lässt es dann gut sein. Wer nun mehr macht muß sich im klaren sein, dass er die Pumpe ruiniert.

    Jede weitere Zerlegung kann den Motor ganz schnell zerstören !!

    Das hat mich ja nicht davon abgehalten weiter zu machen :tw21:

    Also Pumpe vor dem Motor entfernt (das ganz einfach und man macht auch nichts kaputt)

    IMG_8264.JPG

    Jetzt den Anker aus dem Lager pressen.

    IMG_8265.JPG

    Dabei sollte man bedenken dass sich die Kohlen sowas von in den Anker eingelaufen haben, dass die Kohlen darin blockieren.

    OBCH9118.JPG

    Gut 1mm haben die sich da schon reingeschliffen. Drückt man nun den Anker da raus, reißt man (wenn man Pech hat) den Kohlenhalter von der Abdeckung.

    IMG_8310.JPG

    Der Kohlenhalter ist auf das Plastikteil aufgeschmolzen. Heißt da sind kleine Kunststoffzapfen die geschmolzen werden dass der Halter da bleibt.

    Klar mußten bei mir 4 Stück abbrechen. Lässt sich wieder reparieren ist aber sehr Aufwändig.

    Die Kohlen lassen sich übrigens nicht nach hinten schieben und dort feststellen bevor man den Anker raus presst. Ist er raus dann kann man die Kohlen noch hinten schieben und lassen sich "feststellen".

    Nun zum eigentlichen Problem:

    Die Elektronik verabschiedet sich irgend wann mal weil da zuviel Kupferabrieb auf der Platine babbt. Ich hatte eine Pumpe aus Bj05 und 04 da.

    Bei 05 ist das weniger schlimm.

    IMG_8305.JPG

    Auf der 04er Platine befinden sich da Bauteile und das ist dann nicht so der Burner

    IMG_8308.JPG

    Diese Platine ist auch defekt. Lässt sich aber reparieren wenn man einen Elektroniker im Hause hat.

    Sieht man vielleicht oben links ist das Bauteil geschmolzen und einen Kondensator hat es auch gesprengt.

    Hab mir dann aus dem Besten was da war eine Pumpe zusammengebaut und sollte wieder gehn.

    Wahrscheinlich nicht länger als 5 Jahre weil dann ist der Anker weggeschliffen.

    IMG_8306.JPG


    Günter

    Das Problem normale O Ringe NBR gibts massig. Das muß dann schon ein HNBR sein.

    Witzigerweise fehlen mir nur noch 2 Stück 9,5x2,5. Eigentlich ein Maß das es doch geben sollte. Als NBR kein Thema

    In jedem Sortimentkoffer ist der drin nur halt nich in HNBR

    StephanBodensee das wäre schon die richtige Adresse nur gibts da für mich nix zu kaufen und 2 Stück schon gar net.

    Die fehlenden gibts bei Leebmann für 4,50€/St das kann man noch verkraften. Die teueren hab ich im Sortiment gefunden.


    Günter

    Hallo Forum,

    weiß zuvällig jemand eine Bezugsquelle wo man HNBR O-Ringe in Kleinmengen kaufen kann.

    In Netz gibts ja diese Chinesischen Sortimente. Von allem viel aber passen tut da gar nix und Qualität ist eher sehr miserabel.

    Hab jetzt überall gesucht aber was brauchbares hab ich nicht gefunden. Ich brauch aktuell 4 O- Ringe für Klimaanschlüsse. Diese würden mich bei Leebmann schlappe 30€ kosten.

    Ok wenn es nichts gibt dann ist das halt so. Eigentlich will ich für sowas keine 9,24€/St bezahlen. Da bin ich geizig :secret:


    Günter

    Hi,

    ich hab die von KW mit 12,5mm Da ist innen ein Kunststoffadapter eingeklipst.

    Der Adapter war anfänglich allerdings zu hoch. Sprich ging zu tief in die Felge rein. Hab das dann gekürzt auf der Drehbank.


    Günter