Beiträge von Scarface0664

    In den letzten k.A 3 -4 Jahren bin ich ständig am tauschen der Lambdasonden weil ständig die Fehlermeldungen kommen. Ich hatte alle durch von billig bis teuer bis auf die Originalen von Mini.


    Voriges Jahr kurz vorm abstellen eine gebrauchte eingebaut, klar dieses Jahr 1000-km gefahren kommt wieder die Lampe.


    Ich denke es liegt am Prekat Mod oder am Hauptkat den hab ich mal getauscht und durch ein HJS ersetzt is aber wie Original kein 100 Zeller oder so.


    Wie kann ich das ausschalten durch Software oder durch Kat Deleter oder andere Möglichkeiten? Mir gehts einfach nur noch wohin und die Sonden sind jetzt auch nicht wirklich billig.


    P0420 is die Meldung bei Torque


    Aja Auto hat kein Leistungsverlust oder der gleichen läuft wie normal auch aber die Lampe macht einem halt doch etwas sorgen und so will ich nicht fahren.

    Zudem wenn die Lampe an ist regelt der nicht das Gemisch ganz anders(zu fett zu mager)?

    Dateien

    • DSC_0373.JPG

      (76,52 kB, 1 Mal heruntergeladen, zuletzt: )

    Doch die funktionieren alle aber halt mit minimalen Einschränkungen wie ich oben schon geschrieben habe.


    Wenn der Adapter geht dann sollte alles kein Problem sein bis auf Lambda Werte das habe ich noch nicht getestet ob das geht.


    Ich kann dir auch kein Adapter empfehlen weil die kommen und gehen und sind in der Regel nur für kurze Zeit verfügbar die kannst gar nicht mehr kaufen die ich habe.


    Aja das mit der Verbindung das könnte auch an meinen Handy liegen, ich bin nicht einer der sich alle 2 Jahre ein Neues 1000€ Iphone kauft.:)

    Bei 15€ für ein Adapter kann man schon mal ein anderen testen :)


    Generell scheinen die Adapter so ihre Eigenheiten zu haben.


    Bei meinen z.b kann ich keine Verbindung über Bluetooth herstellen obwohl er das können sollte.


    2 von 3 Adapter die ich habe und ich bei anderen Autos verwende zeigen nur bis 1,5 bar Ladedruck an obwohl man mehr fährt.


    Hin und wieder braucht es ewig bis manche Adapter sich mit dem Handy verbinden.


    Naja sind halt meistens billige China Adapter.......

    Ich hab mit der App mal gemessen und kann das wirklich sein das man bei Vollgas 20-25 Crad Zündwinkel fährt? Also ins Minus is da nichts gekommen bei mir war aber auch relativ Kühl bei 15 Crad Außentemp.


    So wirds mir jedenfalls mit der App angezeigt auch mal über 30 Crad wenn man nicht Vollgas fährt. Laut App is das auch Zündzeitpunkt?

    Ok und nur zum Verständnis alles was ins Minus geht is dann eigentlich schlecht oder?


    Hast du mal gemessen ob da Kraftstoff wirklich so eine große Rolle spielt? 98er, 100, 102 Oktan.

    Hat jemand die Pro Version von der App und kann man da den Zündwinkel Rücknahme auslesen?


    Ich würde gerne mal Sprit Sorten vergleichen, bei den VAG Autos kann man das ja leicht auslesen mit VCDS aber das geht ja nicht beim Mini.


    Edit: Angeblich kann man das auch mit der normalen App auslesen nennt sich Zündzeitpunkt werde ich mal testen.

    kann ich aber gerne mal nach Ansaugtemperatur schauen.

    Mach das mal würde mich interessieren da ich die letzten 2 Wochen den Original Kühler öfter mal gemessen habe.


    Beim Originalen is schon erschreckend was für ein Unterschied 20 Crad Außentemp. und dann mal 27 Crad Außentemp. ausmachen.