Hallo, Besucher der Thread wurde 189 aufgerufen und enthält 8 Antworten

letzter Beitrag von PaulisPapi am

Weihnachtsbaum nach Tausch des ABS-Sensors

  • Nachdem nach Tausch eines vorderen Radlagers das ASC beim ersten Anfahren nach Start eingriff habe ich Sensor ausgebohren müssen und getauscht. Seit der Testfahrt leuchtet nun die ABS-Leuchte ! Ist der neue Sensor defekt ? Wie kann ich diesen messtechnisch prüfen ? Beim Versuch Fehler aus der OBD mit meinem Bluetooth-Adapter Smartphone auszulesen kommt keine Fehlermeldung. Sind Fehler aus dem ABS nicht in der OBD hinterlegt ?

  • Moin!


    Mit was liest du genau Aus? Mit „OBD“ verbinden viele der Dongle nur den Fehlerspeicher der Motor-ECU, da diese genormt (aufgrund der AU) Zugriff ermöglichen muss!


    Für die Fehler des ABS musst du logischerweise ins ABS-Steuergerät!


    Welchen Sensor (Hersteller) hast du verbaut?


    Gruß

  • Der neue ABS-Sensor ist von Ridex. Wieder etwas gelernt - Das Dongle ist tatsächlihch nur ein älteres einfaches "China"-Teil XiTech XR7 - was ich zum Auslesen der Motorfehlercodes benutzt habe. Also ab zur Werkstatt eines Bekannten......

    • Gäste Informationen
    Hallo Besucher,

    gefällt dir der Thread und du möchtest etwas zu diesem Thema beitragen!

    Dann bist du ganz herzlich eingeladen, dich hier kostenlos anzumelden,
    um dich mit den anderen Forumsmitgliedern austauschen zukönnen

    Hast du noch kein Benutzerkonto, dann bitte registriere dich,
    nach der Freischaltung kannst du das Forum uneingeschränkt nutzen.

    Das R53-Forum Team

    Dieses Thema enthält 6 weitere Beiträge, die nur für registrierte Benutzer sichtbar sind, bitte registriere dich oder melde dich an um diese lesen zu können.
  • Dieses Thema enthält 6 weitere Beiträge, die nur für registrierte Benutzer sichtbar sind, bitte registriere dich oder melde dich an um diese lesen zu können.